Degraded performance on asynchronous processing of tasks
Incident Report for Prelude
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 05:17 UTC
Update
Our team is continuing to monitor the progress of the fix.
Posted Nov 16, 2023 - 01:18 UTC
Monitoring
A fix has been implemented and we are continuing to monitor.
Posted Nov 16, 2023 - 00:33 UTC
Investigating
We have identified a backlog of asynchronous tasks that may degrade some areas of Prelude. Our engineers have reverted a change and are deploying additional assets to work through the backlog. We continue to monitor.
Posted Nov 16, 2023 - 00:33 UTC
This incident affected: Coordinate Application (Web Application).