We are currently experiencing an issue with Loops Scheduling
Incident Report for Prelude
Resolved
This incident has been resolved.
Posted Jun 15, 2023 - 14:35 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 15, 2023 - 14:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2023 - 14:19 UTC
Investigating
We are currently investigating this issue.
Posted Jun 15, 2023 - 13:11 UTC
This incident affected: Coordinate Application (Scheduling Solver).