Zoom integration requiring reset
Incident Report for Prelude
Resolved
We are no longer getting reports of disconnected zoom instances at this time. We continue to work with zoom to further understand why this happened to some customers and when we have further information.
Posted Nov 06, 2023 - 13:35 UTC
Update
We are continuing to investigate this issue.
Posted Nov 06, 2023 - 13:33 UTC
Investigating
Zoom integration for some customers has been disconnected and we are investigating with Zoom for further understanding as to why.

Currently, reauthorizing that integration should be possible and we apologize for the inconvenience.

If further guidance for the integration is needed, please reach out to support at support@prelude.co
Posted Oct 31, 2023 - 21:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2023 - 20:59 UTC
This incident affected: Video Conferencing Solutions (Zoom REST API, Zoom Zoom Meetings).