Intermittent API and Connectivity Issues with Greenhouse
Incident Report for Prelude
Resolved
We believe the exceptions from Greenhouse have resolved, but engineering will continue to monitor in case of regressions.
Posted Jan 12, 2024 - 21:56 UTC
Monitoring
Engineering is continuing to monitor the suspected Greenhouse partial outage.
Posted Jan 12, 2024 - 18:47 UTC
Investigating
We are seeing an elevated number of error responses from Greenhouse at this time. Engineering is monitoring for updates from Greenhouse as to a resolution.
Posted Jan 12, 2024 - 18:47 UTC
This incident affected: Applicant Tracking Systems (Greenhouse).