Greenhouse API issues
Incident Report for Prelude
Resolved
Greenhouse has confirmed the increased error rates on the Harvest API and resolved the issue.
Posted Jun 13, 2022 - 19:55 UTC
Monitoring
Errors have not been observed in roughly 30 minutes for this issue - we are monitoring the situation, but this should be resolved for most customers.
Posted Jun 13, 2022 - 19:52 UTC
Investigating
It appears as though Greenhouse is having an issue with its Harvest API, preventing some customers from being able to access Greenhouse data within Prelude. We are investigating this issue, though this is likely a Greenhouse error.
Posted Jun 13, 2022 - 19:12 UTC